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In the interest of our customers we reserve the right to make
any changes resulting from technical advances. Therefore,
schemes, descriptions and extent of delivery are subject to
change without notice!
This manual is valid as from software release 3.3x
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• Readout Datalogger
The datalogger data will be read. You may enter a file
description, but you don’t have to.
• Read Status
Reads the datalogger status. It will be directly
displayed on screen.
• Data read with auto-save mode
The datalogger data will be read and automatically
stored in the predefined target directory.
• Open
Opens an MDF file. It does not matter whether that file
has been created by “elproLOG” under DOS or under
Windows.
• Save
The current graph is saved under the file name
displayed. If the graph has not yet been assigned a
name, “Save As” is called automatically.
• Save As
You have to give the current graph a file name. For a
better overview of saved data it is also possible to set
individual paths. The default setting is defined under
the properties of the start icon.
• Export
The data can be exported with a different format.
Warning! It may be that not all data will be exported.
(See “Options”, “Format for Data Export...” or chapter
5.7.3).
• 1 TH Test V7-10-00....
The files last called are listed here. They are quicker
to load this way.

• Datalogger Setup
Measuring range, logging period, logging mode etc.
can be set. (Chapter 5.8.1)
• Extended Setup
With some modules, this menu can be used to re-
calibrate the sensor or carry out other module-
specific adjustments. (Chapter 5.8.2)
• Overlay logger data
A master can be superimposed with up to 6 loggers.
A maximum of 16 sensors can be displayed.
(Chapter 5.5.10)
• Remove Overlaid Logger
Data already superimposed can be removed
selectively. (Chapter 5.5.10)
• Print
The current screen display is printed. See chapter 5.6
for information on formatting the hardcopy.
• Print Preview
You get a preview of the page to be printed.
• Printer Setup
Depending on your printer, you may set the print
mode (fast, normal, best quality), paper format, etc.
• Edit Printout Description
Use this menu item to edit the information printed on
your hardcopy.
• Send mail
This function allows to send measurement data as
emails.
• Exit
Correct termination of the program.

5.3.1 „File“ Menu

5.3 Menu Overview
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5.3.2 „Zoom“ Menu

• Window
The mouse pointer changes to a red crosshair which
you can use to select the start of the desired zoom
area with a click. Then you drag the red rectangle until
you have marked the desired section. The lower right
corner is set with another click (left mouse button).The
selected rectangle is now enlarged to screen size. For
zooming at the page border it is advisable to start
outside the data area and then select the desired
window size.
• Skip forward
Shows next time period to the right.
• Skip backward
Show next time period to the left.
• Previous zoom
The window is displayed as it wasbefore the last zoom
instructio
• Full range
The axes are set to the pre-set range (see “File”, “Set
Datalogger”).
• Extended range
The axes are adjusted to the whole measuring range
of the sensors.

• Time Axis
If you click on this menu, you get the following
selection:

Hour
Day
Week
Month

You can select the desired setting for the time axis
(horizontal axis) with a mouse-click. To do this, select
the desired range, e.g. 1 or 2 or 3 hours by dragging the
borders. Then double-click with the magnifying glass
into the area to be zoomed, and it is extended.
• Left Axis
The left axis can be extended manually independently
of the time axis.
• Right Axis
As above, for the right axis.
• Autozoom left axis
The left axis is automatically set so that the readings of
the left axis fill the displayed range optimally.
• Autozoom right axis
As above, for the right axis.
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5.3.3 „Edit“ Menu

• Copy: a) Graph: an optimized copy of the screen graph is copied to the clipboard.
b) Table: the marked table contents are copied to the clipboard.

•  Display  all: With this instruction, all graphs of the different sensors are visible again (standard).
•  Select left axis: Only the graphs assigned to the left axis are displayed.
•  Select right axis: Only the graphs assigned to the right axis are displayed.
•  Single: Only the currently selected graph is displayed.
•  Single pair: The graphs of one sensor pair are displayed (e.g. temperature and humidity).
•  Next sensor: In single graph mode, the next graph is displayed on screen.
•  Sensor Selection: In this window you may mark the sensors which should be drawn in the line chart.
•  Extra Time Grid: A menu for the selection of the interval for additional time grid lines (X-axis) shows up.
•  Marker Points:If you select this item, you get the following sub-menu:

Set Marker Point
Set Marker Point by Date / Time
Delete Marker Point
Delete All Marker Points

“Set Marker Point” changes the mouse pointer to a crosshair you use to click on the point to be marked. Then you get a
circle containing the label. Place it at the desired position with a mouse-click. A message in the cursor display shows if
you have “hit” a line.
“Delete Marker Point” lets you select individual points. With “OK”, these points are deleted.
“Delete All Marker Points” deletes all set marker points.
•  Printout description: A description is added to each document printed out. (see also chapter 5.6.3)
•  Overlaid Logger: You can find a detailed description of this function in chapter 5.5.9.
•  Save configuration: Saves the current graph settings (zoom, marker points,...).
•  Reload configuration: Restores a saved configuration.
•  Remove configuration: Deletes a selected configuration.
•  Select zoomed data range: The marked data block corresponds to the current line chart.

This function is only in the “View table” mode active.

广州虹科电子科技有限公司 广州市五山华南理工大学国家科技园 2 号楼 504-505 室（510640） 
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5.3.4 „Statistics“ Menu

•  Histogram
The histogram is calculated and displayed from
the reading currently displayed in the diagram.
The number of readings contained in the
classes are written on the bars.
•  Statistical data
The following values are calculated from the
readings currently displayed in the diagram:

Mean value
Variance
Standard deviation
Lowest/highest value
Time: value > Max
Time: value < Min
Time: outside Min/Max
Time: within Min/Max
Range

These values are separately calculated and
displayed for each sensor.

5.3.5 „Calculations“ Menu

•  F-Value
This value is used in cooking, pasteurizing and
sterilizing procedures in connection with food. It is used
to optimize cooking damage and the termination of
bacteria in these processes.
F-value: heating effect
Further information can be found in specific technical
literature.
•  Dew Point
A new temperature curve is generated. This curve can
be used to find the temperature at which precipitation
takes place. Calculation is based on relative humidity
and the corresponding temperature.
•  Calculate MKT
Stability calculation for temperature sensitive products.
The required parameters are defined in the „Define
MKT“ window (see also chapter 5.5.8).
•  Calculate Ageing
Stability calculation for temperature sensitive products.
The required parameters are defined in the „Define
Ageing“ window (see also chapter 5.5.9).
See also: http//www.pharmj.com/pdf/articles/
pj_20010728_mca.pdf
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5.3.6 „Options“ Menu

•  Define Min/Max
It is possible to define minima and maxima for each Y axis.
The set values can be made visible in the diagram with “On”,
line or hatching display being available. You can choose
whether the Min/Max limits shall always be used for calcula-
tion or only when they are displayed on screen.
•  Define F-Values
More detailed information can be found in chapter 5.5.8.
•  Humidity
- Dew Point: You can assign dew point temperatures to a
separate axis.
- Temperature compensations: Setting for the temperature
compensation of the rH measurement.
•  Histogram
Here you can set the parameters, i.e. delta and fixed point or
automatic class formation for class size in the histogram.
You can choose whether the Min/Max limits shall be used for
calculating the histogram.
•  Define MKT; Define Ageing
See chapter 5.3.5
•  Print Parameters
You get a dialogue window in which you can make the
following adjustments:
- Page Mode: You select between “Use whole page” and
“Use half page”. The half page will be printed much faster!
- Color Mode: “Convert to B/W” converts the colors to black-
and-white. “Normal” prints colors if you have a color printer,
and gray scales if you do not have a color printer.
- Orientation: You select between “Portrait” and “Landscape”.
- Logo File: Use this command to select the logo file that
shall be printed on all print outs. For more information see
chapter 5.6.5 please.

•  Com Port
You get a sub-menu in which you can set the parameters for
data transfer from the interface or logger to your PC. For
more detailed information see chapter 5.2.2 and 5.9.
•  Temperature Unit
You can choose between °C or °F.
•  Tabular display
normal: Normal scrollbar function
special: Allows besides the normal scrollbar function,

to scroll page by page or to jump to the start or
the end of the table

•  Date Format
The date format can be selected, too. The default setting is
DD.MM.YYYY.5.3.7 „View“ Menu
•  Export Format
More detailed information can be found in chapter 5.7.3.
•  Colors
You get the following sub-menu:
- Line Colors: You can select the colors for the first 5 lines.
“Default” sets the default colors. However, by clicking of the
corresponding curve number, you can define the color
yourself.
- Min/Max Colors: As under Line Colors, you can set the
colors for the hatching of areas outside the Min/Max limits.
Select your colors for the left and right y-axis.
- Color assignment: You can choose between if the color
assignment should depend on the overlaid logger or not.
•  Lines
More detailed information can be found in chapter 5.7.3.
•  Program Settings
Opens a window to select a new work directory.
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5.3.7 „View“ Menu 5.3.8 „Help“ Menu

•  Line Chart
The curves are displayed on screen.
•  Tabular Display
The readings are displayed on screen
as a table.
•  Status
The datalogger’s status is displayed.
•  Alarm protocol
The ECOLOG or HOTBOX SE alarm
protocl is displayed.
•  Audit Trail
Not active in the standard version of
elproLOG.
•  Communication History
The status of the last data transfer is
displayed.
•  Display Min/Max
The Min/Max ranges are displayed as
lines or hatched, depending on what has
been selected.
•  Display Markpos
Magnetic markings with HOTBOX Bx
dataloggers are displayed.
•  Show Digits
Shows digits instead of real values at
cursor position.
•  Show Sensor Numbers
Show or hide the sensor number within
the line chart.
•  Toolbars
The symbol bars with the buttons are
displayed or not displayed.
•  Status Bar
The status strip with the information
whether “Num Lock”, Caps Lock” or
“Scroll Lock” are activated is displayed
or not displayed.

•  Help Topics
Calls “elproLOG” Help. This online help is a valuable
supplement to this manual.
•  Using Help
Calls Windows Help on the operation of HELP functions.
•  About
Displays information on the “elproLOG” program used.
Here you can check which version of the program you
are using.
The address of your ELPRO representative is also
displayed.
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5.4 Reading Module Data

• In the “File” menu you can find the instruction “Readout
Datalogger”. The program now reads the saved information from your
datalogger (readings and status). You get the following window:

Should you have selected the reduced display, a static display is shown
instead of the progress bar. After the data have been read, you may
enter a description for the data. Note that this is not the file name. This
information line is saved as evaluation info when the file is saved.

• In the „File“ menu you can find the instruction „Read Status“. Only
the datalogger status is read and displayed. The readings are not read
and are not available.

• You can also load an existing graph. To do this, select the item
“Open” in the “File” menu. You get a window with all files that exist in
the displayed directory. The drive and directory can be changed. The
selected file is read to memory and displayed on screen.

• When reading a HOTBOX EURO with extended memory, another
window appears during reading that asks you to select the desired
data block. Mark the desired data block and click on OK to have it
read.

• The read data are displayed as readings in accordance with axis
scaling. The following data field codes are possible:

• #+1234 “Digits” display has been selected under “View”

• UNDEF The value has not yet been written after the adjustment of
settings

• N.C. “Not connected”; no (working) sensor is connected.

• S.C. “Short-cut”; a short-cut has been recorded.

• <MIN The measured values are not in accordance with possible
• >MAX scaling (sensors effective or incorrect).
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5.5 Evaluation of Data

5.5.1 Different Displays (Overview)

Step size of jumps between values
when moving the cursor (can be
set with PgUp and PgDn keys).

Current value display of freely movable
cursor.

Min/Max hatching with labelling
Individually marked points are
shown this way.

The baseline contains the InPos
markings of HOTDOG and HAM-
STER and the D1/D2 markings of
the HOTBOX EURO and
ECOLOG.

The MarkPos of HOTBOX Bx
modules generates a vertical red
line in the curve.

The way data are displayed can be selected in the “View” menu. You may also use the buttons of the symbol bar for selecting graph, table or status
display.

• Graph
The Min/Max values can be displayed and the functions available in the “Edit” menu can be selected.
Furthermore, individual readings can be directly selected with the freely movable cursor. To do this, “hold” the red cursor line with the mouse
(holding down the left mouse button) and move the line by moving the mouse. You can also touch the point to be investigated with the arrow point
and press the left mouse button. The cursor line will jump to your arrow point.
Although working with the mouse is quicker, precise targeting is better done with the keyboard. The cursor line can be moved by pressing the cursor
keys “[‹-]” and “[-›]”. The keys “[PgUp]” and [PgDn]” can be used to set the step size when jumping between readings (when moving the cursor
line). With the keys „[Home]“ and „[End]“ it is possible to move the cursor line to the left or right hand side of the line chart. With the key „[Delete]“
you may hide the cursor line and its numerical display. The left mouse button may be used to show the cursor line.
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• Status
The current settings of the logger are displayed. The include:

• Master data (serial number, module type and first start-up)
• Programmed settings: measuring mode etc.
• Programming information
•  Current status: - waiting for metering start

  (only START-STOP Mode)
- logging in progress
- metering terminated
- calibration status etc.
- battery status (ECOLOG and HOTBOX SE)
- Event protocol (ECOLOG and HOTBOX SE)

Click on the right-hand buttons to scroll.

• To the first reading

• Page-wise jump towards
beginning of measurement

• Jump by reading towards
first reading • To the last reading

• Page-wise jump towards
end of measurement

• Jump by one reading
towards last reading

The readings are highlighted by clicking on the first index of the value to
be highlighted and dragging the mouse downwards on the indices until
the last value to be highlighted. The whole table can be highlighted by
clicking on the left upper button on the table.
Or you may automatically take over the graphically displayed area as
highlighted. The color of the readings indicates exceeding of the Min/
Max limits. The info line displays the status of the digital inputs.

• Table
The readings are displayed as a table. The table may be exported and
copied, the format can be defined.  (For details see chapter 5.7.3)

• Alarm Protocol (ECOLOG and HOTBOX SE)
The last couple of measurement values and the duration of limit value
violations are displayed.
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• Communication History
The current status of the last connection with the logger is displayed. It
contains the following items:

• Type of protocol
• Transmission settings (wake-up try, wake-up status, base type

received etc.)
• Module-specific settings
• Interface settings
• Error messages

The illustration below shows an example.

• Full Page View
With the exception of the table, all selected screen displays can be
viewed as they would be printed. The print format view can be viewed in
the “File” menu by selecting “Full Page View”.
For the graph, you get the following picture:

You may insert your own logo
(see chapter. 5.6.5)

Using the magnifying glass or the menu item “Enlarge”, you can
enlarge the selected picture position step by step and reverse the
process by using “Reduce”.
“Close” takes you back to the normal screen view - or you “Print” that
page.
More information on full page view is given in chapter 5.6 Printing.
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5.5.2 Setting Marker Points

Particularly characteristic or meaningful values from your curve can be
highlighted to be mark points.
Change to “Graph” view. In the “Edit” menu, you will find the item “Mark
Points”. Move the mouse pointer to this point  an you will get the
following sub-menu:

• Set Mark Point or
The mouse pointer changes into a crosshair. Click on the point of the
curve to be marked. The cursor display will show whether you have hit
a line. Place the labeling of the marked point on the graph. Mark points
are automatically labeled with capital letters.
• Set Marker Point by Date/Time command
By using this command you may set up to marker points by typing in
date and time (see C, D, E, F).
• Clear Mark Point
You get a window with all set mark points. Designate the mark points
to be deleted by clicking on them and confirm with OK. Please note
that you can delete and overwrite the data of mark points in the print
info using the backspace key.
• Clear All Mark Points
All mark points are deleted.

• Graph with Mark Points

The legend to the mark points is automatically written into the print
info, readings are only displayed if a line has been hit (see also
5.6.3).
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5.5.3 Minima and Maxima

It is possible to define and display upper and lower limits to your readings. You can see at a glance whether or not the readings exceed the range
defined by you. The same limits apply to class formation in the histogram. Maxima and minima are used in the graph, in the histogram and in the
statistics.

• Defining Min/Max
Select “Define Min/Max” from the “Options” menu. You get the following window:

„Left“ and „right“ refer to the axes in
your graph.

For more information about this particular window  open  the „Help-File - Option menu- Define Min/Max“ or press key „F1“. If you have already
opened this window, just point with your mouse onto an interesting section of it and click the left mouse button to get more details.

• Display Min/Max Values
Select here whether only the Min/Max lines shall be shown, or whether the whole area outside the Min/Max limits shall be hatched.

If this box is ticked ( ), the values
are always taken into account in
calculations. If not ( ), the limits are
only calculated if the Min/Max lines
are activated.

Confirm with OK

Select display mode, either hatched
area or just limit lines.

Values for the Min/Max limits can be
entered freely for each axis.
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• Colors for Displaying the Min/Max Values in Diagrams
The colors for the display can be set in the “Options” menu in item
“Colors”, “Min/Max Colors”. You get the following window:

Current color
setting

With a mouse-click you
get the window shown
to the right

The default colors
are restored.

Mouse-click on
the color to be
selected

Fields for user-
defined colors

Define your own
colors

You can select the color for each axis individually. Click on either „left“
or „right“. You will get the „Color“ window displayed to the right. Select
your desired color by following the instructions below.
The “Default” button restores the default colors.

The colors in the “Basic Colors” area are standard. You can select any
by clicking on it. You may also create your own colors. Click on “Define
Colors”. You get another window, in which you can mix your personal
shades. This color appears in the area called “User-defined Colors”.
These, too, are selected with a mouse-click.

Help for defining
and selecting
colors
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5.5.4 Define Lines

• Line Colors
You can define the colors of the curves in the graphs yourself. Select
“Colors” from the “Options” Menu, and then select “Curve Colors”. You
get the following window:

For a more detailed description of the “Colors” window, see chapter
5.5.3 Minima and Maxima. You will get further information under the
item • Colors for Displaying the Min/Max Values in Diagrams.

Current color
settings

Curve number
You can select the color
yourself with a mouse-click

Restores the
default colors

• Sensor Curves, Extra Time Grid, Grid Lines
With those 4 windows several settings with respect to the
representation of axes, sensor- and grid lines are  possible. For more
information see the help-file please.
You will find these windows in menu point: „Option - Lines“

The time grid may be shown or not by clicking the right
mouse button in the graphic window.

To open the
help file
click here

• Color assignement
You may find more information about this point in chapter 5.3.6.
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5.5.5 Histogram

• Histogram - Display
Measured values can be displayed in a histogram by selecting
“Statistics” from the “Histogram” menu.
The histogram is calculated from the readings currently displayed in the
diagram. The individual classes to which the values are assigned are
automatically generated by the program. This will be described later in
this chapter.
The vertical bars are labelled with the number of readings in their class
and the corresponding percentage.

• Setting the Parameters for Class Formation
When you select “Histogram” from the “Options” Menu, you get the
following window:

• delta:
The delta value describes class width.
• Fixpoint:
The fixed point defines the value from which the classes are calculated
with the class width selected.
• Autosizing:
If this box is ticked, the program generates class size automatically.
• Use Min/Max
The class limits are set in accordance with the predefined Min/Max
values (see chapter 5.5.3).
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5.5.6 Statistical Data

Evaluation of the measured values under statistical aspects can be obtained by selecting “Statistical Data” from the “Statistics” menu. The
values calculated are those shown on the illustration. You can find the mathematical formulae and descriptions on the next page.
You get the following screen:

Statistical data,
detailed description on
next page

Graph display.
All operations, such as
the freely movable
cursor, are still
available.

The axis descriptions
only refer to the graph.

Display of the Min/Max
values must be
activated for
calculation (“on”),
otherwise they will not
be taken into account.

You can leave this type of display and return to the normal graph display by clicking on “Statistical Values” in the Statistics” Menu.
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• Mean value
The mean value (empirical mean value, “average”) is calculated by the sum of all measured values divided by their number.

Empirical mean value:

• Variance:
Variance is calculated using the following formula:

Variance:

• Std. deviation
The standard deviation (empirical straggling) is a measure for determining how much the measured values vary around the mean value. The lower
straggling is, the more constant is the measured quantity. The calculation “Mean value ± Std. deviation” creates an area which contains (per
definition) 68 % of all measured values.

Empirical straggling:

• Lowest/highest value
The highest and lowest values measured in the corresponding area are determined
• Times depending on Minimum / Maximum
The time period in which the defined condition applies is calculated as the sum of the individual time periods. Only the total time is calculated. This
need not be a continuous stretch of time.
• Time period:
In an area “from...to”, it is shown which measured values have been taken into account for the above calculations

5.5.7 F-Value

Here (“Options” menu, “Define F-Values”) you can adjust the settings for the calculation of the F-value. (Take over the user defined values).
Set the name of the method (e.g. F-value, PE-value, C-value).
Enter the base temperature (e.g. 121°C, 80°C).
Define the Z-value.
The threshold is defined by elproLOG, modify it if necessary.
Activate the conditions for calculation.
This calculation is only with single graph representation possible (see also chapter 5.3.3).
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5.5.8 Mean Kinetic Temperature (MKT)

• Introduction
Good warehousing and distribution practice requires that warehouse
temperatures are monitored and controlled  and that appropriate actions
are taken if temperatures exceed the specified storage conditions. Those
actions are the calculation of the mean kinetic temperature as a verification
of exceeded storage conditions and if conditions are exceeded a second
calculation to determine the reduction of shelf life with the help of the
Arrhenius equation.

• Mean Kinetic Temperature (MKT)
The ICH stability testing guidelines1 defines mean kinetic temperature (MKT)
as „a single derived temperature which, if maintained over a defined period,
would afford the same thermal challenge to a pharmaceutical  product as
would have been experienced over a range of both higher and lower
temperatures for an equivalent defined period“. In other words, MKT is a
calculated, fixed temperature that simulates the effects of temperature
variations over a period of time. It expresses the cumulative thermal stress
experienced by a product at varying temperatures during storage and
distribution.

• Calculation
Mean Kinetic Temperature refers to a datum, which can be calculated from
a series of temperatures. It differs from other means (such as a simple
numerical average or arithmetic mean) in that higher temperatures are given
greater weight in computing the average. This weighting is determined by
a geometric transformation, the natural logarithm of the temperature number.
Disproportionate weighting of higher temperature in a temperature series
according to the MKT recognizes the accelerated rate of thermal
degradation of materials at these higher temperatures. MKT
accommodates this non-linear effect of temperature.

The formula for MKT is: [ ]
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where ∆H is the activation energy, R is the universal gas constant
(0.0083144 kJ/molK), T is the temperature in degrees K, n is the total
number of (equal) time periods over which data are collected and exp is
the natural log base.
The practical application of this equation is less complex than it first appears.
For a huge range of pharmaceutics ∆H is within the range of 42 – 125 kJ/
mol. In cases where an exact knowledge of the activation energy is important,
it is possible to determine this factor with the help of a differential scanning
calorimetry (DSC) analysis. T

1 is the average temperature recorded over
the first time period and T

n is the average temperature recorded over the
nth time period.

References
1. Note for guidance on stability testing: stability testing of new drug

substances and products (ICH):
CPMP/ICH2736/99 (revision of ICH/380/95)
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• MKT Definition in elproLOG
The definition of the MKT parameters are done in the following screen of
the elproLOG data logger evaluation software:

• Effect and Calculation Example from elproLOG for
Kinetic and Arithmetic Mean Temperatures

As an example of how the MKT calculation will affect an expressed mean
for a calculation (important for the long term storage of critical drugs and
chemicals), here is an illustration.
If the temperature is constant for a period of time, but is „out of specs“ for
some moments of time, there will be a difference in the calculated arithmetic
mean (the sum of all of the measurements divided by the number of
measurements - a simple mean) and the kinetic mean. The following 2
screen shots show the different calculations for the MKT and the arithmetic
mean temperature as it is done in the elproLOG evaluation software:

Activation energy:
As long as any detailed information
about a proper activation energy is
missing, the average value of 83 kJ/
mol for pharmaceutics is a good
choice. This value is set by default.

Limit temperature:
Comment

Mean Kinetic Temperature:
Value = 9.4°C

Arithmetic Mean Temperature:
Value = 6.3°C

• Conclusion
Depending on temperature conditions the effect may be dramatic, it is clear
that the MKT method weights the higher temperatures in a series more
than the lower temperatures.  This is a more appropriate way of calculating
an overall thermal effect because of the acceleration of thermally driven
processes of degradation at higher temperatures.
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• Effect and Calculation Example from elproLOG
for Ageing

As an example of how the Ageing calculation is going to reduce the shelf
life time of a pharmaceutical product, here is an illustration.

Ageing:
Loss of shelf life = 5.7days

• Conclusion
Due to the incorrect treatment during the unloading of this pharmaceutical
product, its shelf life  has been dramatically reduced from 10 days down
to 4.3 days!

References
1. Work of Svandte Arrhenius, Swedish physical chemist, 1887

5.5.9 Ageing

This calculation is used to determine the shelf life reduction due to incorrect
storage conditions of a drug sub-stance or drug product. The formula for
this calculation is based on the Arrhenius1 life-stress model.
To do this calculation the software elproLOG uses the following definition
screen:

• Ageing Definition in elproLOG
The definition of the Ageing parameters are done in the following screen
of the elproLOG data logger evaluation software:

T1, D1 and T2, D2:
Storage conditions 1 and 2 for
the monitored product

Reference Temperature:
Minimal recommended storage
temperature

Life span [at T=0°C]:
Calculated storage time at 0°C
This value is used as a
comprehension value for diffe-
rent products and their shelf life
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5.5.10 Overlay Data

Due to the possibility of superimposing graphs, individual graphs from
different dataloggers can be excellently compared with each other.
Select “Overlaid Data” from the “Edit” menu. You get the window
shown below:

List of superimposed curves. The master graph does not appear on
this list. This way, you are always in control which dataloggers have
been superimposed. Furthermore, the list also shows the legend for
graph numbering. The following operations can only be carried out with
marked logger data:

• Set a Reference Point
Use the freely movable cursor to select a characteristic point
on the master graph. It should be possible to set the point
again in a recognizable way in the superimposed data.

• Move a Curve to the Reference Point
Before activating this button, move the freely movable cursor
to the characteristic point in the superimposed graph. When
clicking on this button, you get a window that shows the
horizontal shift in time. After clicking on OK, the
superimposed graph is shifted to the reference point. This is
a very practical function for comparing graphs; you can see
all deviations on a glance.

• Add a Datalogger
You get the window “Open Superposition File”. Select the
datalogger to be added (max. 7 dataloggers or 16 plots, you
can change drive and directories) and click on OK.

• Remove a Datalogger
The window “Remove Datalogger” is opened. You get a list
with all superimposed dataloggers. Click on the datalogger
to be deleted and click on OK.

• Close Application
The “Superposition” window is closed. The graph, however,
remains as before it was closed.

• Set Status as before Shifting
The graph is displayed as before shifting for the selected,
superimposed logger. Any shifting is reversed.

Only comparable datalogger with identical
measuring intervals can be superimposed. Watch
out for this when setting the module parameters
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5.6 Printing

5.6.1 Print Setup

Here, you select printing quality, paper format, etc. In the “File” menu
you can find the item “Print Setup
Refer to your Windows manual for further information. You get the
following window:

• Printer
- Default Printer: The printer used by Windows as the default printer is

used.
- Special Printer: You get a list of all installed printers and can select

the one you what to use.
- You will find information on the installation of new printers in your

Windows manual.

• Orientation
- Portrait: The graph, table etc. will be printed in vertical format.
- Landscape: The graph, table etc. will be printed in landscape

format.

• Paper
- Size: Select the paper format (A4$, US Letter, etc.) from a selection.
- Source: Depending on your printer, paper feed can be selected from

a number of options such as certain feeder, individual
sheets, continuous.

• Options
You get a printer-specific window. Here you can select printing quality,
color or gray scale printing, medium (paper, foil etc.). (Black-and-white
printing and page mode are set as described in chapter 5.6.2.) For a
HP Deskjet, that window looks like this:

Select desired option by
clicking on it.

Click here to display available
options.
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5.6.2 Black-and-White Printing

You have the option of printing only in black and white. Select “Print
Modes” in the “Options” menu. You get the following window:

• Page Mode
- Use Whole Page: The page is filled completely when printing.
- Use Half Page: Only half of the page is used for printing. The

advantages are higher printing speed and more space for your
additional information.

• Color Mode
- Convert to B/W: Your graph is printed in black-and-white.

- Normal: Depending on your printer type, printing is in color or gray.

5.6.3 Printout Description

You have the option of printing an additional text of up to six lines. To
do this, select “Edit Printout Description ” from the “File” menu. You get
the following window, in which you may enter your text.

The text is intended for describing the graph and for the legend of any
marked points. The legend of the marked points is created and
inserted automatically, but can be deleted or edited. The text can be
edited just like in a text editor. If you don not want any accompanying
text, press “OK” while the editing window is empty.

• Template
Opens a window with the following functions:
- New template: Defines a new template
- Load template: Adds a template to a printout description
- Edit template: Allows to edit a selected template
- Remove template: Removes a template from a printout description
- Delete template: Deletes a selected template from template list
- Rename template: Allows to change the name of a template
- Standard template: Defines a standard template

No gray levels will be printed.
In tabular printouts, measurement data outside limit values will
be market with an asterisk in B/W-mode.
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5.6.4 Print Preview

Due to the print preview, it is no longer necessary to make trial prints. You will see the page exactly as it will be printed. Select “Print Preview”
from the “File” menu. Depending on the selected settings, your window may look somewhat different. However, the menu bar stays the same for
all settings. You can see an example for such a window below:

Printing is started. You
get the “Printout
Description” window, in
which you can edit the
text one more time.
Click on “OK” to print
the graph.

With several pages, this
button shows the next
page.

With several pages, this
button shows the
previous page.

Two pages are shown on
the screen.

You can enlarge the
upper right area two
times.

Enlargement is
reversed.

You quit page preview
and return to your
normal screen.

You may also include
your own company
logo on the print.
More detailed
information can be
found in chapter 5.6.5
Company Logo.
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5.6.5 Company Logo

You may attach you own company logo to the print. You should
observe a few guidelines in creating the logo to prevent errors. You are
going to select the desired logo in the following window: „Option - Print
Parameters - Logo File“

• Guidelines: The logo file must be a Windows Bitmap (*.BMP)

• Recommendation: Use a height of 100 to 200 pixels and 16 colors (4
bits per pixel) for the bitmap. The logo’s height will be adjusted to the
amount available, and width will be adjusted in accordance with the
scaling factor used. You should therefore be careful when creating very
wide logos. Use the following rule: a height of 100 pixels should be
accompanied by a width of about 250 to 400 pixels.

It is possible to define colors of 1, 4, 8 or 24 bits per pixel. The more bits
per pixel, the more colors can be displayed at the same time. If the
number of usable colors is high, colors may change when printing. At
the same time, the amount of memory used and file size increase. Test
several versions.

The illustration below shows one example of a company logo. Logos
can be saved in color or black-and-white *.BMP files.

5.6.6 Print

In the “File” menu you will find the item “Print”. The first window you get
is “Print Description”. You can find detailed information on this in
chapter 5.6.3 Print Description. If select press “OK”, you get the
following window:

• Printer: The printer currently selected is displayed for your
information. Change the printer if necessary as described in chapter
5.6.1 “Printer Setup”.
• Print range
- Everything: All pages are printed
- Page: You may select the pages to be printed.
• Printing quality
You get a selection of printer-specific options.
• Setup:
You get a window as in chapter 5.6.1 “Printer Setup”.
• Copies:
Select the number of copies to be printed.
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5.7 Disk Operations

This chapter describes the saving, loading and exporting of measured
values and graphs.

5.7.1 Saving Readings and Configuration

• Saving Readings
The readings can be saved using the item “Save” from the “File” menu.
However, this requires that the curve has already been saved before. If
this is not the case, you get the same window as if you had selected
“Save As”. This window looks as follows:

• Saving Configurations
The settings selected by you, such as zoom, axes, mark points and
many others, are saved. Select “Save Configuration” from the “Edit “
menu. Give your configuration a name in the following window. It is also
possible to save several configurations. The dialogue window looks as
follows:

Extension that will
be added.

You may save the data
to any directory you
want.

The configuration name may consist of up to
35 characters. Do not confuse it with the file
name.

Change the settings and data before leaving the program.
The configuration will be saved in the same file as the
readings. If you have not yet saved the readings in a file, you
should do this immediately.

Enter the file name. The extension
is added automatically.
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5.7.2 Loading Readings and Configuration

As with the saving of a graph, reading a graph is divided into two sub-
chapters.

• Loading Readings
With this instruction, saved data are again loaded to memory. Please
note that you have to load any saved configurations separately. In the
“File” menu you will find the item “Open”. If you click on it, you get the
following window:

• Load Configurations
If configurations (screen settings) have already been saved, they can
be loaded with this menu item.
To do this, select “Load Configuration” from the “Edit” menu. You get
the following window:

Change to the directory
to which your data files
have been saved.

The extension must be
*.MDF. Only files with that
extension will be listed above.

With a mouse-click, the file name
will appear in the File Name field.
This file will be loaded when clicking
on “OK”.

List of available configurations
You select the desired configuration by clicking on it. Then click
on OK to load and implement the saved settings.

Configurations that are not used any more may be deleted from
the list with the function „Remove Configuration“.

The configuration is not loaded together with the data file.
This should be loaded individually.
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5.7.3 Exporting Data

You can save (export) the readings in a special format and make it available to other programs.

• Export Format
You may decide yourself which format to use for data export. Select the format so that it corresponds to the program used for further editing (e.g.
EXCEL, Lotus 1-2-3 etc.). You can save yourself a lot of work that way.
The format is selected under “Export Format” from the “Options” menu. You get the following menu:

A number of options is
available for each
point.
The displayed setting is
usual for EXCEL.

With these options,
certain information
components can be
suppressed when
exporting.

Export only genuine
readings. Suppress
information such as
NODATA; >MAX; NC;
etc. This makes
calculations with the
data easier.

The selected
configuration is
displayed as a sample.

By activating this
option, the exported
date are reduced
according to the possi-
bilities of the window:
Export Data Reduction
Settings.

By activating the “Add
info column”, status
information like InPos,
Alarm, Digital inputs
are exported as well.
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• Export Data
Exporting of data is selected in the “Export” item from the “File” menu.
You get the window “Save As”.  Enter the file name. The data are now
saved in the selected format as ASCII text file (*.TXT). You can easily
work on this file with a spreadsheet program such as Excel, Lotus 1-2-
3, Dbase or similar.

• Procedure for Data Export
• Select the format for the data to be exported.

• Select the area to be exported. This can be done by zooming in
the graph window or by highlighting the corresponding readings
in a table. Further information can be found in the corresponding
chapters.

• Save the data using the menu item “Export”.

• Exclusions
All description apply to the activated state (box ticked) and refer to the
window “Export Format”.

- Excl. File Head: The file head is not exported.

- Excl. Text Symbol for INDEX: All readings are given continuous
numbers. This makes the index. In this case, the index is exported as a
plain figure.

- Excl. Text Symbol for Values: The readings are exported as plain
figures. This is very practical for calculations.

- Excl. INDEX: The numbering of readings is not exported.

- Excl. Date and Time: In addition to its index, each reading is provided
with date and time. This information can be suppressed using this box.

- Excl. Export of Error Codes as Blanks: Error codes are e.g. the
following information: NODATA, >MAX, NC, etc. They are exported as
tabulators without text content. In EXCEL this results in an empty
column.

- Suppress Graphs not Displayed: Only the curves shown on screen in
the graph window are exported. This option only takes effect with
modules with several sensors in single graph mode.

Depending of the format and selected area, very large files
may be created!
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5.8 Programming the Datalogger

This chapter explains how to reprogram a logger. It is assumed that the interface is connected to the PC and that a datalogger is connected to
the interface. If the connection with the interface does not work, a corresponding error message is displayed. Refer to chapter 6 Error Messages
for possible causes and their correction.

5.8.1 Datalogger Setup

You may program measuring mode, start of logging, logging interval, etc. Select “Datalogger Setup” from the “File” menu. You get the following
window: (the individual points are described in detail on the following pages.)

Print the logger status as a precaution. The old configuration will no
longer be available after reprogramming.Logger type is

detected automatically.

The measuring mode
can be set to Start/
Stop or Endless.

Logging can start
immediately or at a
later time.

Here you can see
which sensors are
connected to your
logger. You can
choose which of these
you want to configure.

You can select your own module description. When you click into this
field, a cursor will show up. You can now delete the old text and enter a
new one.

You can add a
password to your
settings. In this case,
the data can be read
and evaluated without
a password, but the
module can only be
reprogrammed or a
configuration safed
with the password.

“Reprogram” writes
your settings to the
module.

This menu is cancelled.
No changes will be
made to the old
settings.

Let’s you print out the
current status of the
logger.
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• Mode
- START/STOP: In this mode, you determine the time logging starts.
The end of logging is automatically determined by the start of logging
and the selected metering interval. The starting time can only be
entered after a metering interval has been set. However, it is still
possible to change the interval (and thus, the duration of metering)
after the starting time has been set. Please refer to the point “Start of
Logging” for entering the starting time.

Clicking on the arrows changes
the displayed values by one
step each.

If this box is ticked( ), the
starting time and the starting
date are set by the PC. The
settings above are
disregarded. If you want to
determine starting time and
starting date yourself,
deactivate this box by clicking
on it ( ).

- ENDLESS: Logging is done continuously. First the data memory of
the module is filled. If the memory is full, each further metering
overwrites the oldest data with the latest. The oldest value is
irretrievably lost. The set metering interval determines the period in
which no values will be overwritten.

• Start of Logging
The starting time is displayed. You can determine it yourself by clicking
on “Change”. You get the following window:

Only when the module status or the readings are read is it
possible to determine whether the module is logging or
inactive.

There is no warning when readings are about to be
overwritten!
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• Zoom Preset (there may be device-specific differences)
Here you enter the range within which metering takes place. This preset
range should not be confused with the whole measuring range of the
module. For example, if you want to measure a temperature between
0°C and 30°C (room temperature), it is sensible to limit the measuring
range. During evaluation, the temperature axis is extended over the
programmed measuring range. It is, however, still possible to have the
whole measuring range displayed (“Zoom” menu, “Extended Range”).
No readings are lost by range preset (except old HAMSTERs).
The upper and lower range limits are set by clicking on the
corresponding arrow buttons at the display rims.

• Logging Interval (there may be device-specific differences)
Under this item, you can set the time period over which data shall be
collected. The measuring interval (Interval) and the total duration of
metering (Duration) are displayed. You can select a measuring interval
from 2 seconds up to 3 hours. This means that the total duration of
metering can be between 4h 26 min and 1000 days. You can adjust
settings by clicking on the arrow buttons at the interval display rim or by
dragging the rectangular button in the Interval field. (Set mouse pointer
to button, press and hold down left mouse button while moving the
button by moving the mouse.)

• Module Description
You may enter information into the module. that information is stored in
the logger and is available until the next reprogramming. Usually, the
information entered is about the company or department using the
module or about the way it is used. Details on measurements can be
added later to the evaluation information during evaluation. It is not
necessary to enter the date and time of measurements, as they are
recorded and saved automatically.

• Password (PIN)
As with time, the current status is displayed. The password protects the
device against unauthorized reprogramming. However, reading and
evaluating data is still possible.
-No protection wanted: - no code (display: none)

- code “0” (no password)
- Protection wanted: - code 1 to 9,999,999

- Hamster code 1 to 65,000 only
If you want to use a password, click on “Modify”.
You get the following window:

Enter your password. Only figures are permitted. Please make sure that
you have typed in what you wanted to. After pressing “OK”, you are
asked as a precaution to repeat the password. If the two are the same,
the password is set.
If you have forgotten your password, you have to send the logger back
to your dealer or to the manufacturer, who is able to reset the
password.

• Programming
The new settings are saved in the logger.

The old settings are irretrievably lost.
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5.8.2 Extended Setup

Further information can be found in the data sheets of each datalogger.
Examples for advanced setup are:
- Humidity calibration of rH devices
- Assignment of axis parameters with mA and Volt devices
- Cable compensation with PT100 devices
- Programming the alarm limits with HOTBOXeuro and ECOLOG
- Setting of date and time of the logger internal watch
- Define of printerlanguage and selecting of printer type
- Programming of battery change time.

Important for HOTBOX and ECOLOG

5.8.3 Definition of Alarm Parameters

The dataloggers HOTBOX euro, SE and ECOLOG have an alarm
indication feature and all models except the TN2  are also equipped with
an alarm contact. The alarm parameters are defined in the following window.

• Hysteresis
The switching hysteresis is used to avoid uncontrolled on/off switching off
the alarm contact. To move the alarm contact,  the measurement value
has to differ from the limit value by the value defined in this field.

• Alarm Delay Time
normal: To close the alarm contact, the duration of a  measurement

value, outside the limit values,  has to be longer than the delay
time defined in the "normal" data entry field.

defrost on: If the "check defrost" function is selected and the defrost contact
D1 is closed, then  the duration of a  measurement value, out-
side the limit values,  has to be longer than the delay time
defined in the "defrost on" data entry field

By activating this check box, the alarm
function is active
(ECOLOG and HOTBOX SE only)

Data entry field for
switching hysteresis

Data entry field for
delay time

Data entry field for
delay time under
"defrost on"
condition

By activating this
check box, the de-
frost contact is
controlling the delay
time

Data entry field for
lower limit value

Data entry field for
upper limit value

• Alarm indication
The alarm indication is independent of the sensor number, but all sensors
that may cause an alarm  have to be selected in the measurement
function. The alarm indication has to be reset manually. It is possible to
reset the alarm indication by the PC software, the keyboard or the alarm
reset connector.

• Alarm contact
In case off an alarm indication, the alarm contact is closed (except for a
TN2). The alarm contact is independent of the sensor number, but all
sensors that may cause an alarm  have to be selected in the
measurement function. The alarm contact is reset automatically as soon
as the alarm condition is cleared.

Selection feeld for the
Alarm output
(ECOLOG only)
e.g. CRA bracket:
power on time for a
piezo beeper or a
flash light is extended
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5.10 Shortcut Keys

Shortcut keys are available in elproLOG Win for important
instructions.
Each shortcut consists of a letter and is pressed together with the Ctrl
key.

• Instructions from the “File “ Menu
Readout Datalogger Ctrl + N
Read Status Ctrl + R
Datalogger Setup Ctrl + D
Extended Setup Ctrl + E
Open File Ctrl + O
Save File Ctrl + S
Print File Ctrl + P

• Instructions from the “Edit” Menu
Copy File to Clipboard Ctrl + C

• Instructions from the “View” Menu
Show Line chart Ctrl + L
Show Tabular Display Ctrl + T
Show Status Ctrl + U
Show Communication History Ctrl + H
Show Digits Ctrl + G

• Common Purpose Instructions
 Language switching for F3
 (Win 2000 or NT4.0 only)
 Marking of multiple blocks Ctrl + left mouse button
 in tabular display

广州虹科电子科技有限公司 广州市五山华南理工大学国家科技园 2 号楼 504-505 室（510640） 
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QLS Supplement
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Safety of stored configuration against manipulation according to
guideline 21CFR11 is granted with this release (3.3x).
To fulfil this guideline all older releases have to be updated with
this one.

QLS Supplement

1. Introduction

1.1 Operating System Information

The software elproLOG 3.3x QLS uses the security functions of the
Windows operating system. Therefore this software version works as
QLS version under Windows NT4, 2000 or XP only. Older Windows
versions do not support the QLS functions and the software will run in the
base mode. In the base mode no audit trail function is available!

1.2 File Conversion

Logger data that have been recorded with previous releases may be
converted by the version 3.3x QLS to a new file with audit trail. Files that
have been converted to the QLS format are not readable by any other
elproLOG versions anymore.

1.3 Serial Number and Installation

QLS versions are registered software versions. Your installation will be
succesful only, by using the registered QLS serial number. Any other
serial number will lead to an installation running in base mode.

广州虹科电子科技有限公司 广州市五山华南理工大学国家科技园 2 号楼 504-505 室（510640） 

电话： 020-3874 3030; 3874 3032  e-mail: sales@hkaco.com  网站：www.hkaco.com



Page - 40

ELPRO dataloggers are often sent to worldwide destinations. Therefore
the datafiles .MDF have to be mobile too.Due to this the Audit Trail is a
added part of each datafile, starting from the very beginning when a
datalogger is read. The data generated by the elproLOG software
system are of non database type. Each file is an individual complete
secure record where the raw data can not be manipulated or changed in
any form. The complete MDF file is protected with a check sum

The advantage of this type of audit trail is:
- Full compliance to electronic records requirement
- The user can send files from one destination to another
- Security: as the .MDF files can only be operated, modified and used

by any other person using the QLS evaluation software elproLOG
- Clear audit trail for the documentation of any previous modification
- Audit trail can not be removed from the .MDF file

The audit trail consists of a time-stamp to record all entries and actions:
create, convert, save as, save configuration, modify or delete information
in the MDF record. It can be displayed and an overview can be printed in
a paper form.

The additional action log is monitoring user activities as all printing, send
mail and export datas which are not directly requested by the 21CFR11
as they do not alter the data.

1.4 elproLOG Language Support

All documents need for software validation are available in English only.

Remarks
Language used for Help-Files depends on your regional setting in the control
panel of your PC.
If you select typical the installation mode, the language of the help files
installed will depend on the regional settings. If you select all languages for
the help files in the user defined installation mode, the language that matches
your regional setting will be used.
Windows NT4 / 2000 / XP allows toggling of the used language during
run time. To enable, use function key F3. The used language of the
help files will match the selected language, if applicable.

1.5 Responsibility for 21 CFR 11 Requirements

The elproLOG system is regarded as a closed system according to the
definition of the 21 CFR 11. Persons who get access to the system are
responsible for the content of the electronic records.

- Electronic signature are not applicable for the elproLOG data files.
- The user administration of the operating system must be installed

correctly.
- Each user of the system must be documented in a user administration

form, defining user name, user password and access rights to the
system.

- To get access to the system, each user must be logged in at the
operating system. The user name and the correct password must be
used.

- At the end of each session the user must log-out or use a secure
system to prevent un-authorized access to the system
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2. Start-Up Window

• Computer name
- From operating system generated system name
- Can not by altered when starting elproLOG

• Username (system)
- From operating system generated by user log-in (access rights by

user name and user password)
- Can not by altered when starting elproLOG

• Username (custom)
- Optional clear-text username for easier identification of the user, as the

system user names often uses unclear short forms or even numbers
- This option is not a CFR requirement, as the secure user access and

verification is done by the operation system
- It is recommended to use the full name of the user as a confirmation

•  Save configuration
Saves the current graph settings (zoom,
marker points,...).

•  Reload configuration
Restores a saved configuration.

•  Remove configuration
Not possible in the elproLOG QLS version.
Therefore saved configuration are protected
against changes and deleting.

3. Menu Changes

3.1 „Edit“ Menu

3.2 „View“ Menu

•  Audit Trail

The audit trail information is displayed.
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4. Audit Trail and Action Log

File from an an older release has been converted to the QLS
file format.

File has been saved

A configuration with name: Sample has been saved

This file has been exported into a txt-file. Any further actions on
the exported file are not traceable anymore.

File has been sent by mail.

Several print actions
(Graph, Histogramm, Table, Status, Alarmhistory, Audittrail)

Thos entries depend on date, time, location, PC and user

(GMT +01:00)
This indication of time gives any user the possibility to
recalculate the time axis for any place the logger has been
previously
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